Error Patching Bash-2.05b

Mike Liford michael.liford at lmco.com
Tue Feb 22 09:04:43 PST 2005


I am following LFS 5.1.1 installing on an Ultra-5 from the Aurora 1.0 
distribution. I am installing LFS in the same partition as Aurora using 
the side-by-side instructions.

I am attempting to compile Bash-2.05b in Chapter 5. Applying 
bash-2.05b-2.patch results in the following error:

lfs:/mnt/lfs/sources/bash-2.05b$ patch -Np1 -i ../bash-2.05b-2.patch
patch: **** fseek : Invalid argument
lfs:/mnt/lfs/sources/bash-2.05b$

I have no idea what the problem is. Any help appreciated.

Mike



More information about the lfs-support mailing list