Problems while Login to LFS

Phoe6 orsenthil at gmail.com
Mon Feb 21 15:11:07 PST 2005


Gerard Beekmans <gerard at linuxfromscratch.org> wrote:
> On February 21, 2005 03:22 pm, Phoe6 wrote:
> > I also want to inform this( if its related or not): while booting up
> > the lfs is prompting me to enter the run level
> > Enter Run Level:
> > I enter 3 and it proceeds and then comes this  login problem.
> 
> That's not normal.
> 
> That hints towards your /etc/inittab file not being correct. I suggest
> removing /etc/inittab from LFS and re-creating it. The correct file is in
> chapter 6-Sysvinit.
> 
> It might be a case that the agetty in inittab aren't correct either causing
> login problem. Recreating /etc/inittab properly may take care of both these
> issues.
> 

Salutations to you Mr.Gerard Beekmans!!!
You are wonderful!
I shouted Yo! when I booted up my first LFS :) 

just to have fun I have its name as Freak :) !!

Thank you  so much of support, there's lot of valuable lessons I have
learned from you.

For the above problem, I removed the /etc/inittab; from the LFS
chapter,copied exactly the contents and moved it to /etc/inittab and
this solved the issue. ( my typing of /etc/inittab would have been
wrong in the first place)

Thank you again.

> /* If Linux doesn't have the solution, you have the wrong problem */

This hits on me and you kept on proving it :)


Regards,
Senthil Kumaran 
Registered LFS user: 14897

http://lfsi.blogspot.com



More information about the lfs-support mailing list