gcc 4.0?

William kb0iic at charter.net
Wed Feb 16 08:35:38 PST 2005


On Wed, 16 Feb 2005 02:02:07 -0500, tom wrote:

> is it safe to use? or dont compile it?

If ya build it ya open a new door to making or finding patches
for packages that don't have patches for gcc-4.0. Right now there are
plentiful patches for gcc-3.4. Install gcc-4.0 side by side with your
other compiler and see what happens. Take this to lfs-dev.

William




More information about the lfs-support mailing list