is not Suse good for LFS-6.0? --> error on binutils

ilja ilja.siera at ukonline.co.uk
Mon Feb 14 15:07:47 PST 2005


Yes, If you install from SuSE, make sure to go through the LFS toolbuild
packages and check if all vital ones are also installed in SuSE.
It's not just Bison. That one you find out after Binutils. But if I remember
correctly there's another package not present that will screw you up later
in the tool build. I think it's flex.

-----Original Message-----
From: lfs-support-bounces at linuxfromscratch.org
[mailto:lfs-support-bounces at linuxfromscratch.org]On Behalf Of Matthew
Burgess
Sent: 14 February 2005 21:49
To: lfs-support at linuxfromscratch.org
Subject: Re: is not Suse good for LFS-6.0? --> error on binutils


bombadur wrote:
> ../../binutils-2.15.91.0.2/binutils/ar.c:148: undefined reference to
> `yyparse'
> collect2: ld returned 1 exit status

Do you have bison and flex installed on your host (and their respective
-devel RPMs if there are any)?

Regards,

Matt.
--
http://linuxfromscratch.org/mailman/listinfo/lfs-support
FAQ: http://www.linuxfromscratch.org/lfs/faq.html
Unsubscribe: See the above information page






More information about the lfs-support mailing list