Open Office

Richard Molton richardmolton at aaug.net
Mon Feb 7 06:51:16 PST 2005


On 07 Feb, richardmolton at aaug.net wrote:
> Hi!
> I have a working LFS system built on a straightforward
> Athlon2400-based machine. Gnome 2.8 is running.


I wish to install Open Office. The BLFS-BOOK-5.1 mentions Open
Office 1.1.1, but the link to the source did not work. I went to
the Open Office.org website, which offered me 1.1.4, and I can see
no way of getting the older package.

On downloading 1.1.4 and untarring it, I realised that the required
1.1.1 patches might not be appropriate. Should I apply them or not?


The configure commands seem incorrect for 1.1.4 but as I cannot
obtain 1.1.1 I have no way of checking if there has been a change
in the installation process.     

The first configuration command in BLFS is  'cd config_office', but
this file does not exist amongst my source files. So how do I go
about installing the package?  The install instructions for 1.1.4
on the Sun site go on about multiple-machine installations and I
don't want to get involved in something else I know nothing about.

Any advice would be appreciated.

Richard




More information about the lfs-support mailing list