Starter Problem with Binutils.

Knoppix User knoppix at none.net
Sun Feb 6 04:13:38 PST 2005


Matthew Burgess wrote:
> Knoppix User wrote:
> 
>> ../binutils-2.14/configure: line 422: ./config.log: Read-only file system
> 
> 
> There's your error right there.  Figure out what FS it's complaining 
> about and remount it rw.

Here is my /etc/fstab below. Other than cdrom, there are no read only 
file systems. Also there is no file called config.log

I added user lfs to sudoers file. Also gave write permission to 
directory config in the ../binutils-2.14
Nothing seems to help. Please assist.

Thanks.

Vijay


lfs at ttyp0[binutils-2.14]$ cat /etc/fstab
/proc      /proc       proc   defaults            0 0
/sys       /sys        sysfs  noauto              0 0
/dev/pts   /dev/pts    devpts mode=0622           0 0
/dev/fd0   /mnt/auto/floppy auto   user,noauto,exec,umask=000    0 0
/dev/cdrom /mnt/auto/cdrom  auto   user,noauto,exec,ro 0 0
/dev/cdrom1 /mnt/auto/cdrom1  auto   users,noauto,exec,ro 0 0
# Added by KNOPPIX
/dev/hda1 /mnt/hda1 ext2 noauto,users,exec 0 0
# Added by KNOPPIX
/dev/hda5 none swap defaults 0 0
# Added by KNOPPIX
/dev/hda6 /mnt/hda6 ext2 noauto,users,exec 0 0
# Added by KNOPPIX
/dev/hda7 /mnt/hda7 ext2 noauto,users,exec 0 0
# Added by KNOPPIX
/dev/hdb1 /mnt/hdb1 ext2 noauto,users,exec 0 0
# Added by KNOPPIX
/dev/hdb5 /mnt/hdb5 ext2 noauto,users,exec 0 0
# Added by KNOPPIX
/dev/hdb6 /mnt/hdb6 ext2 noauto,users,exec 0 0
# Added by KNOPPIX
/dev/hdb7 /mnt/hdb7 ext2 noauto,users,exec 0 0
lfs at ttyp0[binutils-2.14]$ where is config.log
bash: type: is: not found
bash: type: config.log: not found
lfs at ttyp0[binutils-2.14]$ find config.log
find: config.log: No such file or directory
lfs at ttyp0[binutils-2.14]$



More information about the lfs-support mailing list