Starter Problem with Binutils.

Matthew Burgess matthew at linuxfromscratch.org
Sat Feb 5 15:08:11 PST 2005


spamtrap2 at noemail.com wrote:
> http://distrowatch.com/table.php?distribution=damnsmall
> 
> It says DSL 8.4 uses gcc 3.3.1

How about getting your information from the horses mouth instead of some 
potentially inaccurate/outdated 3rd party site? :) 
http://www.damnsmalllinux.org/packages.html doesn't list gcc.

I don't know damnsmalllinux at all.  Does it have a package manager?  If 
so try using it to locate and install the gcc package. 
http://www.ibiblio.org/pub/Linux/distributions/damnsmall/mydsl/system/ 
has some kind of gcc package on it, whether it's what you need I don't 
know.  This is off-topic for lfs-support now though.  Try asking on a 
damnsmalllinux mailing list if you still have problems.

Regards,

Matt.



More information about the lfs-support mailing list