binutils need yacc?

eugene fnew1 at rambler.ru
Fri Feb 4 02:40:11 PST 2005


Hello,

problem when making binutils in Chapter 6, LFS 5.0
for compiling `ar` it requires `yacc`, but no yacc installed in /tools.

files:
binutils-2.13.90.0.18/binutils/{Makefile,arparse.y}

Makefile.in, 647:
.y.c:
        $(SHELL) $(YLWRAP) "$(YACC)" $< y.tab.c $*.c y.tab.h $*.h -- $(AM_YFLAGS) $(YFLAGS)
        

Is .y.c realy must be done?

-- 
Best regards,
 eugene




More information about the lfs-support mailing list