Compiling 2.6.10 kernel

Dienadel no at use.this.es
Wed Feb 2 11:50:19 PST 2005


Hello,

I made perfectly LFS stable.

The LFS book is explained with the kernel 2.6.8.1. In the chapter 8.3 is
said to make this command:

sed -i 's@/sbin/hotplug@/bin/true@' kernel/kmod.c

Now, i'm upgrading to 2.6.10 kernel.

I'm asking me if that command must be executed in the 2.6.10 version of the
kernel.

As i see in LFS unstable, is not needed, but i'm in doubt it that sed
command was necesary for the 2.6.8.1 version, or by "something" generated
in the LFS stable, so, it must be executed in every version of the kernel.

Hope i've explained good.

Thanks

dienadel



More information about the lfs-support mailing list