LFS 5.1 + kernel 2.6.8.1

Matthias B. msbREMOVE-THIS at winterdrache.de
Wed Sep 22 05:32:25 PDT 2004


On Wed, 22 Sep 2004 13:44:47 +0300 (EEST) Max Egorov <egm at kid.stu.cn.ua>
wrote:

> 	Hi. Does anyone tried to build LFS 5.1 on machine running kernel
> 2.6.8.1? Kernel includes of course from 2.6.8.1. I am currently getting
> errors when compiling sysklogd and util-linux.

You can build an LFS 5.1 using 2.4.x and install 2.6.8.1 after you're
finished. I've had no problems with this.

MSB

-- 
This sentence is a lie.




More information about the lfs-support mailing list