LFS 5.1 + kernel 2.6.8.1

Jeremy Utley jeremy at jutley.org
Wed Sep 22 04:35:10 PDT 2004


Max Egorov wrote:

>	Hi. Does anyone tried to build LFS 5.1 on machine running kernel
>2.6.8.1? Kernel includes of course from 2.6.8.1. I am currently getting
>errors when compiling sysklogd and util-linux.
>
>							Max Yegorov.
>  
>
This is to be expected.  Don't use kernel 2.6.x headers for userspace 
apps, instead, you should be using sanitized headers.  You might want to 
look at the testing branch of LFS, it uses 2.6.8.1, and is quite stable, 
only a few weeks from release.

-J-



More information about the lfs-support mailing list