Upgrade LFS-3.0 to Build LFS-6.0

Matthias B. msbREMOVE-THIS at winterdrache.de
Tue Sep 7 10:52:25 PDT 2004


On Tue, 7 Sep 2004 10:29:42 -0400 "John McSwain" <jmcswain at infoave.net>
wrote:

>  In preparation of building LFS-6.0, I am attempting to install kernel 
> 2.6.8.1 and gcc 3.4.2.  The current system (i686) is based on LFS-3.0, 
> gcc 2.95.3 and kernel-2.4.20.  I've run into a problem trying to build 
> gcc-3.4.2.  I applied the No-Fixincludes patch, the linkonce patch and 
> performed the sed to suppress liberty.a.

2 suggestions:

a) try `make bootstrap' instead of just `make'

b) try an earlier version of gcc. I had no problems building 3.4.0 on my
LFS 3.0 system

MSB

-- 
Those of you who think you know everything
are very annoying to those of us who do.




More information about the lfs-support mailing list