ich5

Kevin P. Fleming kpfleming at linuxfromscratch.org
Thu Jun 24 14:44:38 PDT 2004


l.dene wrote:

> Can anybody tell me if there was a patch added to the 2.4.26 kernel to
> enable ich5 - support?
> I want to install lfs on my workstation and find it at little risky to
> use a 2.6 kernel with the 5.1 or 5.1.1 - version ...

ICH5 has been supported in the 2.4 kernels for some time; do you mean 
ICH5R (RAID)?



More information about the lfs-support mailing list