Forgot a package in Chapter 5

Stefan Wetter sw_ml at gmx.de
Tue Jun 1 03:01:23 PDT 2004


> On Tue, 2004-06-01 at 22:09, Stefan Wetter wrote:
> > Hello!
> > 
> > I have the following problem: I install an LFS 5.1. But i use some
> > updated packages. At the moment i am in chapter 6 before the
> > installation of binutils. I use binutils 2.15, an that package uses
> > flex, which binutils-2.14 does not need. Now i have the problem, that i
> > would need to d an "chapter5-install" of flex at the current point. How
> > do i have to do that? I already installed glibc and readjusted the
> > toolchain.
> > 
> > Thanks in advance!
> > Stefan
> 
> First off, FBBG (Follow Book, Book Good).
> 
> But, you'll need to install 3 packages as part of chapter 5 - m4, bison,
> and flex - but you can't because you've already readjusted your
> toolchain.  You could MAYBE readjust again, but I wouldn't bet on it
> working for sure.
> 
> -J-

Is it possible to use binutils-2.14 now without having a conflict with the
temporary compiled binutils-2.15 in the tools? Or would you recommend to
start again form the beginning?

Stefan

-- 
"Sie haben neue Mails!" - Die GMX Toolbar informiert Sie beim Surfen!
Jetzt aktivieren unter http://www.gmx.net/info




More information about the lfs-support mailing list