Problem with localnet Script

Stephen McCartney s_mccartney at ntlworld.com
Tue Jul 20 07:01:29 PDT 2004


I see!  Many thanks, I assumed that as the bootscripts version numbers
didn't match up to the book, that the newest version was the best one to
use.  On to BLFS now.....

Stephen McCartney 

-----Original Message-----
From: lfs-support-bounces at linuxfromscratch.org
[mailto:lfs-support-bounces at linuxfromscratch.org] On Behalf Of Kevin P.
Fleming
Sent: 20 July 2004 14:43
To: LFS Support List
Subject: Re: Problem with localnet Script

But you _have_ deviated from the book, because the LFS-5.1.1 book tells you
to use lfs-bootscripts-2.1.2, not lfs-bootscripts-2.2.1 (I know, the version
numbers are similar, but they are not the same thing). The new bootscripts
package requires packages that are in LFS testing/unstable, and won't work
on LFS-5.1.1 without changes. You would be best off to reinstall the
bootscripts using the 2.1.2 version as the book requires.
--
http://linuxfromscratch.org/mailman/listinfo/lfs-support
FAQ: http://www.linuxfromscratch.org/lfs/faq.html
Unsubscribe: See the above information page





More information about the lfs-support mailing list