a workink C++ compiler is required

FRED MSUMENO fredmsumeno at yahoo.com
Tue Jul 20 02:37:04 PDT 2004


Hi , Iam trying to install groff-1.19( chapter 6 ) but getting  an error and thus can't continue:-

-configure error:a working C++ compiler is required.

command I used was

-root:/groff-1.19#PAGE=A4 ./configure --prefix=/usr

whole output is

>cheking for gcc...gcc

>checking for C compiler default output...a.out

>checking whether the C compiler works...yes

>checking whether we are cross compiling...no

>checking for suffix executables...

>checking for suffix  of object files...o

>checking whether we are using the GNU C compiler...yes

>checking whether gcc accepts -g...yes

>checking for gcc option to accept ANSI C ...none needed

>checking for g++...g++

>checking whether we are using the GNU C++ compiler...yes

>checking whether g++ accepts -g...yes

>checking that C++ compiler can compile simple program...no

>configure:error:a working C++ compiler is required

in my istallation process I following as the online book suggest and all previous test suite were successfull.

can any one help how to remove the errors above.

Fred.

 

 

		
---------------------------------
Do you Yahoo!?
Yahoo! Mail - 50x more storage than other providers!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20040720/36cadb44/attachment.html>


More information about the lfs-support mailing list