Cant compile Gettext-0.14.1

bleachin bleachin999 at yahoo.co.uk
Fri Jul 2 08:36:40 PDT 2004


bleachin wrote:

> Hello all,
>    I'm having some problems getting gettext to compile, I had a look 
> around and have seen it mentioned that it may not be necassary, plus 
> also comments that 0.11 would work with the current version of bash 
> (is this still the case with 0.14). But through all of this searching 
> I havent found the answer to my problem.
>
> Here is the error message from the confile.log
>
> config.status:672: creating Makefile
> configure:3160: configuring in auto-lib-link
> configure:3277: running /bin/sh './configure' --prefix=/tools 
> '--prefix=/tools' --cache-file=/dev/null --scrdir=.
> configure:3282: error: /bin/sh './configure' failed for autoconf-lib-link
>
> any help on understanding the failure in the last line, and where to 
> go from here would be most appreciated
>
> Bleach

OK, problem solved. Me being a bit stupid. I did have c++ installed as a 
compilable language.



More information about the lfs-support mailing list