Boot problem

Jonathan-Marc Lapointe jmlap75 at yahoo.ca
Sun Jan 25 19:44:08 PST 2004


I succefully completed the LFS book version 5 and all was fine. I had 
the idea to tar everything to install it on an other system, but when I 
try to boot this other system, it freezes in the middle of the process 
at this line: "Freeing unused kernel memory: 264k freed" and nothing 
more hapens, it just freezes.

I don't have this problem on the system on wich I builded LFS.

My main system is an Athlon on wich I used an installation of RedHat 9 
to build my LFS 5.0.

The problematic system is a K6-2 system.

What I did is put the SCSI hard drive of the K6-2 in the Athlon, used 
CFDISK to create the appropriate partitions, formated those partitions, 
transfered the tarbal with all of the files of the LFS system on that 
drive, untared it, modified the apropriate files to match the 
configuration of that system and rdeved the brand new kernel I compiled 
for the K6-2to set the root record to the right place, configured GRUB 
and tried to boot the K6-2 with this installation.

It started and worked fine until that message: "Freeing unused kernel 
memory: 264k freed". Then it just stoped.

Can anyone help me?

If I forgot some important details just tell me and I will write them.

Thanx.

Jonathan



More information about the lfs-support mailing list