another problem with glibc-2.3.2 (ch. 5 LFS 5.0)

DJ Lucas dj at lucasit.com
Sat Jan 24 13:08:24 PST 2004


Chris J Nally wrote:

> "These files are either missing or are too old: gcc" The version that it 
> is seeing is 2.96 (which is most likely my host version).  I installed 
> the gcc-3.3.1 version they way it states in the book prior to installing 
> glibc-2.3.2.  

First guess...check your path and make sure the /tools/bin is the first 
listed.  Second, type hash, and make sure that it is disabled, else 'set 
+h'.  Those are the two most likeley candidates.

-- DJ




More information about the lfs-support mailing list