another problem with glibc-2.3.2 (ch. 5 LFS 5.0)

Chris J Nally cnally at bellsouth.net
Sat Jan 24 08:40:35 PST 2004


I unpacked the glibc-linuxthreads in the glibc-2.3.2 directory, and I 
also ran the patch that is required.  However, when I run the /configure 
program with the options listed in the book, I now get the message of : 
 "These files are either missing or are too old: gcc" The version that 
it is seeing is 2.96 (which is most likely my host version).  I 
installed the gcc-3.3.1 version they way it states in the book prior to 
installing glibc-2.3.2.  I haven't changed any optimization flags from 
their default setting (not that I really know how to).  I am going to go 
back and see if my gcc installed the files it was suppose to.  If anyone 
can help out it, I would appreciate it.

Sincerely,

Chris Nally




More information about the lfs-support mailing list