glibc-2.3.2 issue in chapter 5

Bill's LFS Login lfsbill at nospam.dot
Sat Jan 24 04:53:17 PST 2004


On Sat, 24 Jan 2004, Chris J Nally wrote:

> I am trying to install the glibc-2.3.2 program and I get to prepare
> properly.<snip>

> *** On GNU/Linux systems it is normal to compile GNU libc with the
> *** `linuxthreads' add-on.  Without that, the library will be
> *** incompatible with normal GNU/Linux systems.
> *** If you really mean to not use this add-on, run configure again
> *** using the extra parameter `--disable-sanity-checks'.
>
>
> What is causing this error, and how can I correct it?

<http://www.linuxfromscratch.org/lfs/faq.html#no-linuxthreads>

>
> Sincerely,
>
> Chris Nally

-- 
NOTE: I'm on a new ISP, if I'm in your address book ...
Bill Maltby
lfsbillATearthlinkDOTnet
Fix line above & use it to mail me direct.



More information about the lfs-support mailing list