Switching to new Glibc

David Costa linux at onsitecomps.com
Tue Jan 20 16:02:02 PST 2004


I was just in the middle of building an LFS system from CVS, when I
noticed that just yesterday, the 19th., glibc and some other packages
were updated. I was using whichever CVS version was up just before the
Jan 19th update.

Since I haven't got far at all, I'm hoping I can switch to the new glibc
without starting over. I just started chapter 6, and have completed the
parts of that chapter up to, but not including glibc. Is it OK to go
ahead and download the new glibc (2.3.3) and the few other updated
packages, and use them instead now, even though my /tools dir was built
on the cvs packages just before this update, which included glibc-2.3.2.

OR, should I start over from scratch, and rebuild my /tools dir using
the new glibc and other stuff?

Thanks,

David Costa





More information about the lfs-support mailing list