Chapter 6: Installing Glibc-2.3.2

John Cheyney jccheyney at comcast.net
Sat Jan 17 18:13:00 PST 2004


I am trying to install Glibc-2.3.2 in LFS 5.0 Chapter 6 and am getting
the following error during the configure process.

Checking version of gcc...v.?.??, bad
***These critical programs are missing or too old:  gcc
***Check the INSTALL file for required versions

INSTALL states the program needs a version of GCC higher than or equal
to 3.2 to work.  I even checked my base system (Red Hat 8) just in case
by some weird way it was looking for those files but that version uses
GCC 3.2.

Any ideas what is up here?  It seems like the script can't find gcc, but
so far everything has worked fine, so I am at a loss to find the error.
-- 
John Cheyney RN, BSN, BA, CCRN
1213 McHam
Irving, Texas  75062
jccheyney at comcast.net




More information about the lfs-support mailing list