Glibc won't Lock in

John Cheyney jccheyney at comcast.net
Wed Jan 14 18:29:55 PST 2004


On Wed, 2004-01-14 at 16:54, Greg Schafer wrote:
> On Tue, Jan 13, 2004 at 09:21:40PM -0600, John Cheyney wrote:
> > I finally got my Glibc to configure and install.  I had misread a couple
> > of steps and was hopelessly lost, so I just went back to square one.  
> > 
> > Now the problem comes with the next step.  When I try to amend the GCC
> > specs file and I issue the commands as ordered
> > (SPECFILE=/tools/lib/gcc-lib/*/*/specs, etc) I get the following errors
> > 
> > [1]26212
> > bash:  tempspecfile:  No such file or directory.
> 
> Are you cutting and pasting the commands for this as recommended in the
> book? If you're not real familiar with shell commands then this lockin step
> can go awry if you're not careful.
Yes.  It still doesn't help.  When I run the sanity check I still get
nothing.  I did look and the dynamic linker on the Red Hat 8 system is
ld-linux.so.2.  Is there a certain folder or location this has to be run
in?  I have tried several options without success.

Any other ideas?  The book says not to go on until this step works, so I
am stuck.  
-- 
John Cheyney RN, BSN, BA, CCRN
1213 McHam
Irving, Texas  75062
jccheyney at comcast.net




More information about the lfs-support mailing list