grep 2.5 configure error

Joel Miller cheeziologist at mail.isc.rit.edu
Fri Jan 9 10:19:25 PST 2004


On Fri, 09 Jan 2004 19:10:46 +0100, Matthias Güntert 
<MatzeGuentert at gmx.de> wrote:

> Hello
>
> Due the unavailabilty of grep 2.5.1 i have tried compiling grep 2.5
>
> ./configure --prefix=/usr --bindir=/bin --with-included-regex results in
>
> config.status: creating config.h
> ./config.status: line 789: egrep: command not found
> config.status: executing default-1 commands
> ./config.status: line 919: grep: command not found
<snip>

I'm assuming you're doing this in chapter five. It looks like you don't 
have grep installed on your host system. This is still puzzeling to me 
unless grep depends on itself to build. Assuming that's true, it means you 
need to install grep on your host. Doing this would depend on how your 
host handles package management.

>
> Maybee someone can help me out? I had also a look at the Appendix for 
> alternative download locations, unfortunately without success. Someone 
> knows a link where to get grep-2.5.1?
>

Search google for it. I don't remember where I found it but I do remember 
finding it somewhere.



More information about the lfs-support mailing list