Binutils installation fail... (chapiter 5)

Kevin P. Fleming kpfleming at linuxfromscratch.org
Thu Feb 26 08:59:48 PST 2004


Vincent wrote:

> I'm using a Mandrake 9.1 with gcc 3.2.2. I have installed the kernel source
> and all the library that come with the distribution. But i still cannot
> complete the binutils-2.14 installation of chapiter 5...

This is a Mandrake problem, it has been reported before and you will 
need to install some sort of "static development" libraries. Sorry I 
don't know the name the package, I'm not a Mandrake user, but it's in 
the archives for this list.



More information about the lfs-support mailing list