Chap 5 - Bzip2 fails 'make'

Atkins, Brian BAtkins at osc.uscg.mil
Wed Feb 25 08:29:15 PST 2004


I'm slowly trudging through the 5.0 install a few hours at a time (old/slow
machine).  Last night I got to the Bzip2-1.0.2 install where you are simply
required to 'make PREFIX=/tools install', but I get an error from make about
not having insufficient permissions to make directory '/usr/man'.

The only explanation that I could come up with is that I missed a step
somewhere along the way, but I'm not sure where.

Also, I had a question about the installation of Gawk and Coreutils.  Though
there wasn't a reference in the book about applying patches, there are two
required patches for Coreutils and one for Gawk listed in the book (and
included in the downloaded bundle).  Are these supposed to be applied at
this stage, or in a later chapter?

Lastly, despite fact that this is a time consuming process, kudos to the LFS
team for putting it all together and also for building such a detailed
document.  I wish we had tech writers with such attention to detail here at
work.

Thanks,

Brian 



More information about the lfs-support mailing list