mounting a floppy

Barry Sharpe bsharpe at cre.gov.uk
Fri Feb 20 05:42:33 PST 2004


Hi all

The good thing is i have a working LFS 5.0 system thanks to many here.
Bad thing is i wish to use the floppy drive so i issued a 
mkdir /mnt/floppy

updated my fstab file to contain the following line

/dev/fd0         /mnt/floppy     ext2    defaults      1      1

i then rebooted the machine with the shutdown -r now command

now i get a kernel panick

fsck.ext2: No such device or address while trying to open /dev/fd0 possibly non-existent or swap device

when you press enter the system will be halted

before i can power down however the system continues to boot until
i get this message

end_request: I/O error, dev 02:00 (floppy), sector 0
mount: /dev/fd0 is not a valid block device

enter to continue

the machine then hangs

i have searched under the above terms on google but only get issues with a version of susie linux.

Barry 



**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
the system manager.

This footnote also confirms that this email message has been swept by
MIMEsweeper for the presence of computer viruses.

postmaster at cre.gov.uk

**********************************************************************




More information about the lfs-support mailing list