Version 5.0 / glibc-2.3.2 config error

Atkins, Brian BAtkins at osc.uscg.mil
Wed Feb 18 05:02:22 PST 2004


Greetings,

I'm in the process of building a laptop based on the instructions in 5.0.
Thus far, everything has been by-the-book, no deviations.  

When I got to the steps for building gcc-2.3.2, after untarring it in the
sources directory, untarring the glibc-linuxthreads in the
sources/glibc-2.3.2 directory, and applying glibc-2.3.2-sscanf-1.patch, I
ran the following command from the glibc-build directory:

../glibc-2.3.2/configure --prefix=/tools --disable-profile --enable-add-ons
--with-headers=/tools/include --with-binutils=/tools/bin --without-gd

But it bombed with an error about gcc 2.95.3 being too old a version.  Isn't
this what the patch was supposed to have corrected?

Seeing as how this is my first non-distro install, I don't want to deviate
from the book.  I searched the archives and google and came up with nada.

help?

Brian



More information about the lfs-support mailing list