problem - compiling gcc (pass 1)

Joel Miller cheeziologist at mail.isc.rit.edu
Fri Feb 13 22:53:57 PST 2004


On Sat, 14 Feb 2004 00:52:16 +0100, Susi Sorglos <susi at vampeuse.de> wrote:

> Hello,
>
> well, I have problems straight at the beginning ;)
>
> I use LFS version 5.0
>         SuSE version 7.3
>         gcc-core-3.3.1 --- with the three patches (listed in the book
> at page ) applied --- makes problems (LFS page 64)
>
>
> The exact error message is attached.
>
> A.B.

Reread the book instructions and only apply patches when the book tells 
you to apply patches. GCC pass1 should have none of the patches applied to 
the source.

-- 
Registered LFS User 6929
Registered Linux User 298182




More information about the lfs-support mailing list