util-linux2.12

Chris Lingard chris at stockwith.co.uk
Fri Feb 6 08:21:33 PST 2004


Andre Pereira wrote:

> 
> installing util-linux2.12
> 
> When i was trying do: make -C text-utils more
> I recived the follow error:
> 
> more not made since it requires ncurses or termcap
> 
> I don´t had this installed im my machine.... then i download termcap1.3.1
> from ftp.gnu.org/gnu/termcap
> and installed it... later i turned to try again, and now it's all right.
> 
> this package don't was described in 5.0 book. or does?.

You should have installed ncurses on your base system; either by downloading
the package, or by compiling the source package that you aleady have.

Chris





More information about the lfs-support mailing list