glibc-2.3.4-20040701: error with libc_pic.a

Jeremy Utley jeremy at jutley.org
Fri Dec 31 04:48:44 PST 2004


MadMac wrote:

> On Fri, 31 Dec 2004 10:59:25 +0300, Vladimir Rusinov aka B.  
> <vovanrusinov at rambler.ru> wrote:
>
>>> You can:
>>> - use older version of binutils OR
>>> - use newer GlibC OR
>>
>> Well, I should do this. What version I should use?
>
> It's up to You. I remember someone reported that snapshot
> 20041220 passed all tests.

Yep, the 20041220 snap is a pretty good snap of glibc.  They're ramping 
up for an "official" 2.3.4 release tarball soon, from my understanding.  
1220 is what's currently in unstable LFS - most likely when the 2.3.4 
release happens, that'll go into Unstable for a little while, then 
migrate to testing.

-J-




More information about the lfs-support mailing list