Can't mount vfat partition

J. Greenlees jaqui at
Wed Dec 29 06:04:21 PST 2004

Dienadel wrote:
> Yes, and the output is the same.
> Sincereley, this is the most strange, or anoying, problem in my linux live.
> I think, that with kernel 2.6 won't have W98 partition access
> :-(

with kernel 2.6 in distro I have fat32 access
so it can be done.

> DHAJOGLO wrote:
>>Have you tried to mount -t msdos?  and does it give the same error?
>>On Monday, December 27, 2004  4:14 AM, Tobias Gasser wrote:
>>>>>>cat /proc/filesystems
>>>>>nodev   sysfs
>>>>>nodev   rootfs
>>>>>nodev   bdev
>>>>>nodev   proc
>>>>>nodev   sockfs
>>>>>nodev   futexfs
>>>>>nodev   tmpfs
>>>>>nodev   pipefs
>>>>>nodev   eventpollfs
>>>>>nodev   devpts
>>>>>       ext3
>>>>>       ext2
>>>>>nodev   ramfs
>>>>>       msdos
>>>>>       vfat


only plain text format email accepted.

smaller file size, no virus transfer
no proprietary file formats.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3162 bytes
Desc: S/MIME Cryptographic Signature
URL: <>

More information about the lfs-support mailing list