substitution of linux version in LFS-6.0

Don Shuff donito at woh.rr.com
Thu Dec 23 06:46:24 PST 2004


On Thu, 23 Dec 2004 12:51:46 +0100
charlie <charlie.cllin at free.fr> wrote:

> J. Greenlees a écrit :
> > charlie wrote:
> > 
> >> Hi everyone,
> >>
> >> Has anybody tried using linux 2.6.9 in LFS 6.0 rather than 2.8.6.1 
> >> during the installation. Is it considered safe and stable?
> >>
> >> Thank you
> >> CH COLLIN
> > 
> > building 2.6.9?
> > or running on 2.6.9?
> 
> no, building it, i mean replacing package linux-2.6.8.1 with 
> linux-2.6.9, that's it. I guess there's no roblem as 2.6.9 is newer but 
> still in the same version.
>

Am I correct in assuming that if you chose to "build" LFS 6 with kernel 2.6.9 that you also have to use the linux-libc-headers-2.6.9.0 as well for sections 5.6.1 and  6.9.1 in the book.?


> > if latter see thread:
> > fatal kernel to old on lfs6
> > message-id 20041222134202.2728bc37.donito at woh.rr.com
> > 
> > Jaqui
> > 
> -- 
> http://linuxfromscratch.org/mailman/listinfo/lfs-support
> FAQ: http://www.linuxfromscratch.org/lfs/faq.html
> Unsubscribe: See the above information page



More information about the lfs-support mailing list