lfs6.0 package information

Christian Siebert iBBiS at gmx.de
Mon Dec 20 01:03:16 PST 2004


I'm installing the current stable release LFS 6.0.

While collecting all necessary packages, I realized that that there is no
m4-1.4.2 as stated in your book. The original download location at
ftp://ftp.seindal.dk/gnu/ contains a 9 year old m4-1.4.tar.gz and newer
m4-1.4x.tar.gz versions (where 'x' is a letter from c to o). There is also a

m4-1.4ppre2.tar.gz version which is the newest one (16.01.2000) but I get
errors during the compilation. So I ended with version m4-1.4o.tar.gz which
seems to work. But I'd like to ask which version you intended the readers to
use?

Regards and Merry Christmas,
   Chris

PS: sorry for my english (I'm from Germany)

-- 
GMX ProMail mit bestem Virenschutz http://www.gmx.net/de/go/mail
+++ Empfehlung der Redaktion +++ Internet Professionell 10/04 +++



More information about the lfs-support mailing list