glibc config option question

Jim Gifford lfs at jg555.com
Wed Dec 1 22:13:07 PST 2004


DHAJOGLO wrote:

>Regarding lfs 5.1.1, has anyone tried and/or had any problems compiling glibc with the --enable-kernel=VERSION flag set to 2.4.26?  I am on my first try with lfs and am following the book to the letter (no problems yet) but I plan on starting a second run at the book (for practice) on a second machine and playing around with some options as I follow the instructions.
>
>any comments?
>
>-dave
>
>
>  
>
Leave it the way it is, it's the safest option. It won't cause problems 
with builds, but looses the capability if you ever have to revert to and 
earlier kernel version.

-- 
------
jim at linuxfromscratch.org
lfs at jg555.com

LFS User # 2577
Registered Linux User # 299986

FWD: 275410
IPKall: 360-968-1517




More information about the lfs-support mailing list