having trouble with ld, and compiling gcc

Ken Moffat ken at kenmoffat.uklinux.net
Wed Aug 4 15:11:39 PDT 2004


On Wed, 4 Aug 2004, first last wrote:

>     * using vim 6.3, grep 2.5 and less 381 because book v. is not availible.
>     * I didn't think ^ packages were weird/important eneough to cause
> problems.

 Think again, when you get past the current problem.  I've not built
vim-6.3 yet, and I don't recall problems with that version of less, but
from memory grep-2.5 fails its testsuite.

 Try googling for the exact version(s), e.g. 'vim-6.2.tar'.  ibiblio
usually has this sort of stuff, so does rocklinux, and often you can
find places with the lfs-packages, in fact google knows of at least one
that has all three of these, even if they were put there for LFS-5.0.

Ken
-- 
 das eine Mal als Tragödie, das andere Mal als Farce




More information about the lfs-support mailing list