glibc and gcc issues

jeremy at jutley.org jeremy at jutley.org
Fri Apr 30 13:03:56 PDT 2004


> linux at nplinux.org wrote:
>> Dear all,
>>
>> In the LFS book 5.0 i have seen gcc-3.3.1 with glibc - 2.3.2 and a patch
>> glibc-2.3.2-sscanf-1.patch. this works great....
>>
>>
>> now is there any patch for working with gcc .3.4.0 with glibc 2.3.2?
>> without this patch i guess... i got this error message...
>
>
> http://www.linuxfromscratch.org/faq/#why-not-version

In addition, gcc 3.4.0 will not work with anything older than CVS Glibc
from somewhere around April 15th or later, and FSF CVS/HJL Binutils of
around the same time.  Things needed by gcc 3.4.0 did not appear until
those releases.

-J-




More information about the lfs-support mailing list