problems booting LFS on VIA MVP3-based boards

blux.net at lineone.net blux.net at lineone.net
Thu Apr 22 03:03:30 PDT 2004


Greetings,

I  am probably now proficient at building LFS5.2.  My last build was on
a pentium machine (CPU K6/3-400 M/B chipset VIA MVP3).  I have built on
this board with SuSE9 amnd Mandrake 9.2.  The second build was perfect.
 I however was unable to boot.  I tried another MVP3-based machine this
time with a K6/2-350 it gave the same result.  I then  tried the build on
a machine with CPU=Celeron1100, chipset VIA694.  It booted perfectly.  I
then took the build from the celeron machine and tried it on the  MVP3-based
machines and they also failed to boot.   Now standard Linux distributions
(Fedora1, SuSE9, Redhat9, Mandrake8.x,9.x)etc all run (and thus boot) on
the MVP3-based machines.  I even sucessfulluy used the 'boot from installed
system" utility on a SuSE9 install CDROM to boot the LFS-system on the troublesome
mvp3-based machine.

The big question are there some setting to be made to  boot LFS on VIA-MVP3
based boards?  I tried various BIOS settings each with the same result.
 It starts booting and reports "bioscheck sucessful" then it  beboots back
to the  VGA BIOS. I would be grateful for any input.

Yours sincerely
blux




More information about the lfs-support mailing list