help with toolchain reuse LFS5.2

Allard Welter allard at nospam.nl
Sat Apr 17 12:25:18 PDT 2004


On Saturday 17 April 2004 19:46, blux.net at lineone.net wrote:
> Greetings,
Hello
>
> I am having problms with toolchain reuse  (LFS5.2 version)  Chapter
                                                               ^^^^^^^
I didn't know 5.2 was out already?
<snop>
>
> The untarred 'tools'  provided entry into the chroot environment OK.  I
> then I tried the above for tcl, expect and degagnu. All failed.  (They all
> fail at the configure stage -see the attached file).
>
> I also tried the installation of glibc-2.3.3. This failed also- attached
> is a second file also.  Some help would be appreciated
>
> Yours sinceely
> Blux

By the sounds of things you have completed LFS. Have you successfully booted 
into your new system? if not, why not, if so, why are you working from 
chroot? (I'm guessing it's x you want). That aside, your c compiler is not 
working. Go to the lfs website and type "C compiler cannot create 
executables" into the search field (note the quotes). I just got 204 results. 
Your answer is there somewhere.

Regards - Allard.

-- 
allard at quicknet.nl



More information about the lfs-support mailing list