GCC-3.3.1 - "make install" error

John spirus at bellsouth.net
Tue Apr 6 19:06:26 PDT 2004


I'm using LFS 5.0, and have been following the directions exactly (even making 
the dir /mnt/lfs). Everything seems to be working fine until I hit GCC (first 
pass). Bootstrap worked fine, no errors, then I get to "make install" and I 
get this error: 
 
-------------------------------------------------- 
-bash-2.05b$ make install 
/bin/sh /mnt/lfs/gcc-build/gcc-3.3.1/mkinstalldirs /tools /tools 
mkdir /tools 
mkdir /tools 
make: *** [installdirs] Error 1 
-------------------------------------------------- 
 
Nothing more, nothing less. I was hoping you had some idea as to what caused 
this. Thanks for your time. 
 
 
John 
 




More information about the lfs-support mailing list