More glibc's

renato.killer at ig.com.br renato.killer at ig.com.br
Tue Nov 25 09:39:29 PST 2003


Hello, 

I have a LFS system working Ok. 

Some days ago I was trying to run some pre-compiled programs (closed source, 
so I can't recompile) on my LFS and it didn't work. 

I figured out that it may be because it was compiled for glibc-2.1, so I 
want to ask you if is possible to use glibc-2.3 as default, but have 
glibc-2.2 and glibc-2.1 installed at the same time too, so I could run old 
applications. 

Thanks for any help. 

Renato 

_________________________________________________________
Voce quer um iGMail protegido contra vírus e spams?
Clique aqui: http://www.igmailseguro.ig.com.br
Ofertas imperdíveis! Link: http://www.americanas.com.br/ig/




More information about the lfs-support mailing list