LFS 5.0 is a serious problem

^(o,o)^ Turk2000 acnrvi at tin.it
Mon Nov 17 06:28:49 PST 2003


On Sat, 15 Nov 2003, Joel Miller said me 8-)

 #-cheezi -# No, the 4.0 book works fine if you use 4.0
 #-cheezi -# packages. I took his comment to mean that he was
 #-cheezi -# using 5.0 stuff with the 4.0 instructions.
 #-cheezi -# Perhaps I misinterpreted. Sorry for any
 #-cheezi -# confusion.
Hallo,

 I have followed LFS 4.1 as a starting point (static linking) and
LFS 5.0, chapter VI, to start constructing my LFS system (dynamic
linking). I installed Glibc 2.3.2, Coreutils 5.0, Gcc 3.3.2,
etc while i used 5.0 stuff.

Turk.





More information about the lfs-support mailing list