VIA Rhine network card problem

Erik Postma epostma at nl.tue.win
Tue Nov 11 13:12:11 PST 2003


On Tue, 11 Nov 2003 22:10:43 +0100, "Justin Knierim" <lfs at jrknierim.de>
wrote:
> SO, it seems that it is working in this case.  At least eth0 is up, and
> has an IP, and the settings look the same as in the host.  SSH starts
> ok, or at least no error messages in /var/log/*.  BUT, still a
> problem...
> 
> I could not ping and I could not SSH into the box.  The pings just timed
> out.  So, what else can I check?  This p.i.t.a. network card just does
> not want to start!  I tried also, right after the network script, to
> have it ping 216.171.238.83 (lfs server), and captured this to file.
> All I get is this...
> 
> ping: sendto: Network is unreachable
> ping: sendto: Network is unreachable
> ping: sendto: Network is unreachable
> ping: sendto: Network is unreachable
> ping: sendto: Network is unreachable
> ping: sendto: Network is unreachable
> ping: sendto: Network is unreachable
> 
> So, *sigh*.  Something just does not work right on it.  Any ideas?
> Thanks for any help.

This is really too far away from my normal day-to-day stuff, but just a
last straw: the routing table? I know that it should be set up by the
ifup magic, but since that is acting strange, it might be worth a try. I
don't know if that could prevent it from answering pings, though. Anyway,
you could try to find out what route -n says.

-- 
Erik Postma (Email: reverse the order of nl, tue and win.)



More information about the lfs-support mailing list