Lfs5 ch5 coreutils error

Gerard Beekmans gerard at linuxfromscratch.org
Thu Nov 6 18:07:53 PST 2003


On Thu, 2003-11-06 at 18:58, John Toews wrote:
> The filesystem is ext2 - a logical partition of 3gb. The kernel is
> 2.2.20.
> 
> Let me know if anything else would help!

There is a good chance your kernel is too old to support >4GB
partitions. This was added in more recent kernels unless I'm totally
mistaken.

I think it's safe to ignore this error you got. When you reboot into LFS
when you're done with your 2.4 kernel you could rerun the test and see
if the newer kernel does the trick.

-- 
Gerard Beekmans
http://www.linuxfromscratch.org
http://www.beekmansworld.com

// Linux Consultant --- OSDN / DevChannel

// If Linux doesn't have the solution, you have the wrong problem




More information about the lfs-support mailing list