ODD

bruce at smalltownpoets.net bruce at smalltownpoets.net
Tue Nov 4 07:35:57 PST 2003


"Greg Schafer" <gschafer at zip.com.au> wrote in message
news:20031103230318.GB14662 at tigers-lfs.nsw.bigpond.net.au...
> On Mon, Nov 03, 2003 at 04:57:08PM -0500, bruce at smalltownpoets.net wrote:
> > I found A fix although i am sure it is not right but it worked. I rm
> > /usr/include/siginfo.h then unpacked source and tried again and it
installed
> > fully. can anyone explain this ?
>
> Yes. The problem is definitely related to a faulty kernel headers
> installation. That header you posted normally lives in "/usr/iclude/asm".
I
> can only conclude that somehow the line below wasn't executed properly:
>
> cp -HR include/asm /usr/include
>
> Maybe, you made a typo the first time, then got it right on the second?
That
> would explain it. If so, then you have a whole pile of headers from asm in
> the wrong directory. I wouldn't trust your system in this case. I'd start
Ch
> again.


well before i read this I had already completed my lfs system at this point
in time i have not touched blfs. Is it possible to get an ls of someone
elses /usr/include and then i can just manually remove the ones that should
not be there.



Thanks
Bruce
www.smalltownpoets.net





More information about the lfs-support mailing list