Groff-1.19 probs

Greg Schafer gschafer at zip.com.au
Mon Nov 3 01:01:57 PST 2003


On Sun, Nov 02, 2003 at 06:36:56PM +0100, Kris van Rens wrote:
> I have this problem, when I try to compile groff-1.19. sh ends up with the
> error that programs such as 'pntop' or 'xmdep' or 'pngsomething' were not
> found.
> 
> Are they in some package installed before? I can't find them. This stupid
> thing is now delaying my whole building process...:(

This problem only happens with older versions of groff. It so happens that
Groff-1.19 is not available on ftp.gnu.org for some reason. Are you sure you
used 1.19 like you say?

If you can't find 1.19 anywhere and want to use an older version, follow the
groff build commands from LFS-4.0 to solve the problem.



More information about the lfs-support mailing list