GlibC problem

Dylan Gorman rivathyking at hotmail.com
Fri Jan 31 20:54:34 PST 2003


I think I sent this before, but I'm not sure if it got through. I had some
slight technical difficulties that have now (I hope) been resolved.

But just in case:

Hello,

I'm using the CVS, and am installing GlibC in chapter 6. Everything seems to
work fine until I run the 'make' command, and it says:

Makeconfig:84:sysdeps/../config.make: No such file or directory
Makerules:694: No filename for 'include'
The GNU C Library has not been configured.
Run 'configure' to configure it before building.
Try 'configure --help' for more details.
make: ***[sysdeps/../config.status] Error 1

But the thing is, I've already run the:

../glibc-2.3.1/configure --prefix=/usr \
    --disable-profile --enable-add-ons \
    --libexecdir=/usr/bin

And it works fine. And then it gives me that error when I run the 'make.'

I'd be much appreciative of any help.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list