lilo 22.2 build error

Matthew Burgess ca9mbu at eos.sunderland.ac.uk
Mon Jan 20 05:46:56 PST 2003


"Peter B. Steiger" <wypbs001 at bornagain.com> wrote in message
news:Xns93091CD1E5708WyomingPBS at 66.11.168.23...
> I have followed the cvs package specifications thoroughly, EXCEPT...
I'm
> using kernel 2.5.58 since part of my goal in moving off RH is to get a
> stable kernel upgrade with the correct libraries all working together.

But 2.5.58 is from the beta branch of development, so I'd not really
call it stable - for that you'd want 2.4.20.  Try again with those
headers (I think this will require redoing glibc, binutils and gcc, I'm
not sure though) and see if that works.

Hope this helps,

Matt


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list