Escape chars displayed in man pages

Kevin Hayes kjhaze at yahoo.com
Sun Jan 19 20:44:12 PST 2003


In article <200301190808.23996.semzx at newmail.ru>, "Alexander E. Patrakov" wrote:
> On Sunday 19 January 2003 04:32, Matthew Burgess wrote:
> 
>> > I've tried setting export PAGER='/usr/bin/most' and using most
>> > instead of less, but just the same.
> 
> Hmm, I followed the LFS 4.0 book exactly in less and man sections and do not 
> have this problem. Do you have the following line in /etc/man.conf?
> 
> PAGER           /usr/bin/less -isR
> 
> Alexander E. Patrakov
> 

/etc/man.conf does have that line, but i was overriding that by an 
entry in my custom /etc/profile, i needed the -R switch. In my previous
distributions Gentoo and Slackware, the line doesn't have the -R in
/etc/man.conf (Gentoo) and /usr/share/misc/man.conf (Slak)

You're put your finger on the problem, thanks for that, adding a -R
switch fixed it.


-- 
Kevin Hayes

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-support' in the subject header of the message



More information about the lfs-support mailing list